请选择 进入手机版 | 继续访问电脑版

迪普科技技术论坛

 找回密码
 立即注册

关注我们 扫描二维码关注迪普官方微信 迪普新浪微博  迪普官网

最新动态 新闻动态  安全研究 最佳实践  加入迪普

DP 自安全园区网解决方案 DP 自安全分支机构解决方案 DP 自安全物联感知网解决方案

查看: 8634|回复: 9

56和DPX系列交换机命令行配置

[复制链接]

2

主题

39

帖子

186

积分

注册会员

Rank: 2

积分
186
发表于 2014-7-27 14:27:33 | 显示全部楼层 |阅读模式
本帖最后由 武林萌主 于 2014-7-29 11:02 编辑

DPX系列

VSM配置:
0框
[DPTECH]vsm enable id 0 uplink-port-list null downlink-port-list tengige6_0 tengige6_1    //下行级联口为tengige6_0和tengige6_1
1框
[DPTECH]vsm enable id 1 uplink-port-list tengige6_0 tengige6_1 downlink-port-list null    //上行级联口为tengige6_0和tengige6_1

创建vlan并划入接口配置:
[DPTECH]vlan 30
[DPTECH-vlan30]port gige0_2_0   //接口gige0_2_0划入vlan30
[DPTECH-vlan30]port gige1_2_0   //接口gige1_2_0划入vlan30
聚合口配置:
[DPTECH]link-aggregation 1 mode static
[DPTECH]link-aggregation 1 interface gige0_2_0     //接口gige0_2_0划入聚合组1
[DPTECH]link-aggregation 1 interface gige1_2_0     //接口gige1_2_0划入聚合组2
[DPTECH]show link-aggregation all
ID:                   1
mode:                 static
load sharing:         SIP
systemID:             00:24:AC:E9:A3:49
parenter systemID:    ------
minimum port:         
selected:            
unselected:           gige0_2_0,gige1_2_0
[DPTECH]


OVC命令:
[DPTECH]ovc enable
[DPTECH]ovc create OVC_1   //创建VOC_1
[DPTECH]exit
<DPTECH>switchtoovc OVC_1  //进入OVC_1


3楼继续,欢迎补充~


回复

使用道具 举报

2

主题

39

帖子

186

积分

注册会员

Rank: 2

积分
186
 楼主| 发表于 2014-7-29 11:17:43 | 显示全部楼层

56系列

基本组网配置:
<DPTECH>conf-mode
[DPTECH]link-aggregation 1 mode static
[DPTECH]link-aggregation 1 interface gige0_0
[DPTECH]link-aggregation 1 interface gige0_1
[DPTECH]show link-aggregation 1
ID:                   1
mode:                 static
load sharing:         SIP
systemID:             00:24:AC:71:AF:AB
parenter systemID:    ------
minimum port:         gige0_0
selected:             gige0_0,gige0_1
unselected:           
[DPTECH]vlan 30
[DPTECH-vlan30]port bond1
[DPTECH-vlan30]exit
[DPTECH]show interface bond1
Interface bond1
    Layer2 interface.
    MTU        : 1500
    Input speed: 0 packets/sec, 0 bytes/sec.
    Output speed: 0 packets/sec, 0 bytes/sec.
    Input(normal): 187 packets and 0.00% rxpackets lost, 133290 bytes, 1592855210900310736 broadcasts, 1592855210900376392 multicasts.
    Input: 0 input errors, 5824712 length_errors, 1068627384 over_errors, 5825224 crc_errors, 5824920 frame_errors, 5824912 fifo_errors, 0 missed_errors.
    Output(normal): 753 packets and 0.00% txpackets lost, 141098 bytes, 258 broadcasts, 0 multicasts.
    Output: 0 output errors, 1024 aborted_errors, 369503680 carrier_errors, 5753552 fifo_errors, 1068627240 heartbeat_errors, 370865504 window_errors.
    administration state is UP, line state is UP
    Link speed type is force link, link duplex type is force link
    IP address :
    Ingress rate limiting: disable.
    Egress  rate limiting: disable.
[DPTECH]show link-aggregation 1
ID:                   1
mode:                 static
load sharing:         SIP
systemID:             00:24:AC:71:AF:AB
parenter systemID:    ------
minimum port:         gige0_0
selected:             gige0_0,gige0_1
unselected:           
[DPTECH]interface vlan-if30
[DPTECH-vlan-if30]ip address 192.168.30.2/24
[DPTECH-vlan-if30]ipv6 address 240e:b5:8001::2:a0a:3002/120
[DPTECH-vlan-if30]exit
[DPTECH]vlan 40
[DPTECH-vlan40]port gige0_8
[DPTECH-vlan40]exit
[DPTECH]interface vlan-if40
[DPTECH-vlan-if40]ip address 192.168.40.1/24
[DPTECH-vlan-if40]ipv6 address 240e:b5:8001::2:a0a:4001/120
[DPTECH-vlan-if40]exit
[DPTECH]ip route 192.168.20.0/24 192.168.30.1
[DPTECH]ip route 192.168.10.0/24 192.168.30.1
[DPTECH]show ip route
Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF,
       I - ISIS, B - BGP, > - selected route, * - FIB route, G - GUARD
S>* 192.168.10.0/24 [1/0] fmap : 0x1 via 192.168.30.1, internel 192.168.30.1 , via vlan-if30
S>* 192.168.20.0/24 [1/0] fmap : 0x1 via 192.168.30.1, internel 192.168.30.1 , via vlan-if30
C>* 192.168.30.0/24 fmap : 0x1 is directly connected, vlan-if30 weight 0
C>* 192.168.40.0/24 fmap : 0x1 is directly connected, vlan-if40 weight 0
[DPTECH]

rip配置:
[DPTECH]router rip
[DPTECH-rip]version 2
[DPTECH-rip]network 192.168.30.0/24
[DPTECH-rip]network 192.168.40.0/24
[DPTECH-rip]exit
[DPTECH]show ip route
Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF,
       I - ISIS, B - BGP, > - selected route, * - FIB route, G - GUARD
R>* 192.168.10.0/24 [120/3] fmap : 0x1 via 192.168.30.1, 00:02:36
R>* 192.168.20.0/24 [120/2] fmap : 0x1 via 192.168.30.1, 00:02:36
C>* 192.168.30.0/24 fmap : 0x1 is directly connected, vlan-if30 weight 0
C>* 192.168.40.0/24 fmap : 0x1 is directly connected, vlan-if40 weight 0
[DPTECH]

RIPng配置:
[DPTECH]router ripng
[DPTECH-ripng]network 240e:b5:8001::2:a0a:3000/120
[DPTECH-ripng]network 240e:b5:8001::2:a0a:4000/120
[DPTECH-ripng]exit
[DPTECH]show ipv6 route
Codes: K - kernel route, C - connected, S - static, R - RIPng, O - OSPFv3,
       I - ISIS, B - BGP, * - FIB route.
R>* 240e:b5:8001::2:a0a:1000/120 [120/3] via fe80::224:acff:fee9:a349, vlan-if30, 00:00:53
R>* 240e:b5:8001::2:a0a:2000/120 [120/2] via fe80::224:acff:fee9:a349, vlan-if30, 00:00:53
C>* 240e:b5:8001::2:a0a:3000/120 is directly connected, vlan-if30
C>* 240e:b5:8001::2:a0a:4000/120 is directly connected, vlan-if40
C>* fe80::/64 is directly connected, gige0_8
[DPTECH]

OSPF配置:
[DPTECH]router ospf 1
[DPTECH-ospf-1]router-id 192.168.1.3
[DPTECH-ospf-1]network 192.168.30.0/24 area 0
[DPTECH-ospf-1]network 192.168.40.0/24 area 0
[DPTECH-ospf-1]exit
[DPTECH]show ip route
Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF,
       I - ISIS, B - BGP, > - selected route, * - FIB route, G - GUARD
O>* 192.168.10.0/24 [110/30] fmap : 0x1 via 192.168.30.1, instance 1, 00:00:36
O>* 192.168.20.0/24 [110/20] fmap : 0x1 via 192.168.30.1, instance 1, 00:00:36
C>* 192.168.30.0/24 fmap : 0x1 is directly connected, vlan-if30 weight 0
C>* 192.168.40.0/24 fmap : 0x1 is directly connected, vlan-if40 weight 0
[DPTECH]

OSPFv3配置:
[DPTECH]router ospf6
[DPTECH-ospf6]router-id 192.168.1.3
[DPTECH-ospf6]interface vlan-if30 area 0.0.0.0
[DPTECH-ospf6]interface vlan-if40 area 0.0.0.0
[DPTECH-ospf6]exit
[DPTECH]

isis(IPv4)配置:
[DPTECH]router isis
[DPTECH-isis]net 00.0000.1921.6800.3002.00
[DPTECH-isis]exit
[DPTECH]interface vlan-if30
[DPTECH-vlan-if30]ip router isis
[DPTECH-vlan-if30]exit
[DPTECH]interface vlan-if40
[DPTECH-vlan-if40]ip router isis     
[DPTECH-vlan-if40]exit
[DPTECH]show ip route
Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF,
       I - ISIS, B - BGP, > - selected route, * - FIB route, G - GUARD
I>* 192.168.10.0/24 [115/30] fmap : 0x1 via 192.168.30.1, vlan-if30, level 1, 00:02:48
I>* 192.168.20.0/24 [115/20] fmap : 0x1 via 192.168.30.1, vlan-if30, level 1, 00:02:48
C>* 192.168.30.0/24 fmap : 0x1 is directly connected, vlan-if30 weight 0
C>* 192.168.40.0/24 fmap : 0x1 is directly connected, vlan-if40 weight 0
[DPTECH]

isis(IPv6)配置:
[DPTECH]router isis
[DPTECH-isis]net 00.0000.1921.6800.3002.00
[DPTECH-isis]exit
[DPTECH]interface vlan-if30
[DPTECH-vlan-if30]ipv6 router isis
[DPTECH-vlan-if30]exit
[DPTECH]interface vlan-if40
[DPTECH-vlan-if40]ipv6 router isis
[DPTECH-vlan-if40]exit
[DPTECH]show ipv6 route
Codes: K - kernel route, C - connected, S - static, R - RIPng, O - OSPFv3,
       I - ISIS, B - BGP, * - FIB route.
I>* 240e:b5:8001::2:a0a:1000/120 [115/30] via fe80::224:acff:fee9:a349, vlan-if30, 00:01:25
I>* 240e:b5:8001::2:a0a:2000/120 [115/20] via fe80::224:acff:fee9:a349, vlan-if30, 00:01:25
C>* 240e:b5:8001::2:a0a:3000/120 is directly connected, vlan-if30
C>* 240e:b5:8001::2:a0a:4000/120 is directly connected, vlan-if40
C>* fe80::/64 is directly connected, gige0_8
[DPTECH]


DPX系列

基本配置见1楼
动态路由协议配置命令同56系列一样。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复 支持 2 反对 0

使用道具 举报

22

主题

60

帖子

515

积分

高级会员

Rank: 4

积分
515
发表于 2014-7-27 19:40:37 | 显示全部楼层
好东西啊,求详细的
回复 支持 反对

使用道具 举报

20

主题

62

帖子

420

积分

中级会员

Rank: 3Rank: 3

积分
420
发表于 2014-8-4 17:00:10 | 显示全部楼层
定一个,
回复

使用道具 举报

22

主题

60

帖子

515

积分

高级会员

Rank: 4

积分
515
发表于 2014-8-25 06:05:06 | 显示全部楼层
收藏一个
回复

使用道具 举报

17

主题

104

帖子

348

积分

中级会员

Rank: 3Rank: 3

积分
348
发表于 2014-8-25 23:23:02 | 显示全部楼层
学习了,谢谢楼主分享
回复 支持 反对

使用道具 举报

0

主题

6

帖子

32

积分

新手上路

Rank: 1

积分
32
发表于 2016-1-5 15:50:24 | 显示全部楼层
武林萌主 发表于 2014-7-29 11:17
56系列

基本组网配置:

好东西,顶一个
回复 支持 反对

使用道具 举报

0

主题

3

帖子

25

积分

新手上路

Rank: 1

积分
25
发表于 2016-7-21 14:25:55 | 显示全部楼层
对新人极其有用,顶!
回复 支持 反对

使用道具 举报

0

主题

27

帖子

93

积分

注册会员

Rank: 2

积分
93
发表于 2021-1-4 10:36:38 | 显示全部楼层
谢谢 学习了
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|迪普科技 ( 浙ICP备09001402号-2 )

GMT+8, 2021-9-22 23:01 , Processed in 0.174677 second(s), 23 queries .

Powered by Discuz! X3.1

© 2001-2014 Comsenz Inc.

快速回复 返回顶部 返回列表